ISL Online no se ve afectado por la vulnerabilidad de Log4Shell

Los investigadores han descubierto una vulnerabilidad crítica (CVE-2021-44228) en la biblioteca Apache Log4j que afecta a millones de aplicaciones.

Nos gustaría asegurar a todos nuestros usuarios que el software ISL Online no usa Log4j y NO ES afectado por la vulnerabilidad Log4Shell.

Imagen3

¿Qué pasó?
Se descubrió una vulnerabilidad de día cero de ejecución remota de código (RCE) (CVE-2021-44228) en Apache Log4j, una biblioteca de registro de Java amplia mente utilizada. Permite a los actores de amenazas tomar el control completo de los servidores sin autenticación.

ISL Online no es vulnerable
Nuestros equipos de ingeniería y seguridad de la información han realizado una evaluación integral de la vulnerabilidad Log4Shell (CVE-2021-44228). No hemos identificado ninguna exposición material a la vulnerabilidad de Log4j que pudiera afectar el uso seguro de los productos de ISL Online.

Continuaremos monitoreando la situación y reevaluando la vulnerabilidad según sea necesario.

Mantenga actualizado su software ISL Online
Como se mencionó anteriormente, ISL Online no usa Log4j, por lo que la actualización no es crítica. Sin embargo, recomendamos que nuestros usuarios utilicen siempre la última versión del software ISL Online.
headerweboptima

+Si es un usuario de Hosted Service (SaaS), siempre está utilizando la última versión de ISL Online, que incluye las últimas funciones y mejoras de seguridad.

Si es usuario de una licencia de servidor, le recomendamos que mantenga actualizado su proxy de conferencia ISL y siga las mejores prácticas de seguridad.

ISLOnline

Para conocer más acerca de esta solución

logo HD página-1

¡Contáctanos!

55 2455 5524

Déjanos tu información para que un ejecutivo de venta se comunique contigo y puedas obtener ISL Online